Tag: WordPress security

Don’t Get Abandoned on WordPress 4.9.3

A pretty unfortunate and important issue happened when WordPress 4.9.3 was released a few days ago: it has an error that makes it impossible for WordPress to update itself again. After the error was understood, they stopped rolling out automatic updates. But that was after quite a few sites (speculatively: millions) had updated to it. That’s a problem. So, if you’re running 4.9.3 on any WordPress site, make sure that it (manually, perhaps) gets to WordPress 4.9.4. That’s crucial. Let’s explore why.


The Complete Guide to WordPress Security

WordPress security guide

WordPress sites are one of the most common targets for attack on the internet. They’re hacked more than any other type of site. If you, your friends, or someone you know has never had an experience of a WordPress site getting “hacked”, you’ve either been extremely lucky or have abnormally careful people surrounding you in your life.