Security Vulnerability Discovered and Patched in WP eCommerce

If you use the WP eCommerce plugin, you’ll want to update as soon as possible to fix a recently discovered security vulnerability. The vulnerability can be exploited by a malicious user to easily access and modify private information on a site. Any website using WP eCommerce 3.8.14.3 or lower is at risk. Check out this recent post from WP Tavern for more information about exactly how your site could be at risk.


Add a Comment

Your email address will not be published. Required fields are marked *